I would like to tell you its GREAT… but its not.

MT 5.1 supports modern versions of IE (ummm not really), and then they make death jokes about a browser? (I didn’t even get the joke.) It confirms my opinion of Six Apart as unprofessional, and I don’t really want to be associated with that.

ModernIEcommentary.png
And Melody… which I was really prepared to like… wont work unless I build my own HTML-Parser for Perl because the version that comes with RedHat and CentOS 5.6 isn’t recent enough. I don’t have the time.
parseroftomorrow.png
Sigh. What happened to viable choice?

Leave a Reply